<!DOCTYPE html>
<html lang="en">
  <head>    
	
    <title>Aboriginal and Torres Strait Islander Child &amp; Family Case Worker (I...</title>


	
<meta charset="utf-8"/>


<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>

    
<meta name="title" content="Aboriginal and Torres Strait Islander Child &amp; Family Case Worker (I...">        
<meta name="description" content="Permanent, full time role based in Brisbane Amazing team and supportive Manager Five weeks annual leave, salary packaging on offer to increase take home pay ..."/>
<meta name="author" content="Churches of Christ in Queensland"/>
<meta name="robots" content="Index, Follow" />
<meta name="generator" content="SnapHop" />
    
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" /> 

<meta property="og:title" content="Aboriginal and Torres Strait Islander Child &amp; Family Case Worker (I..."/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="http://careers.cofc.com.au/Fn5iMJ/aboriginal-and-torres-strait-islander-child-family-case-worker-identified-child-youth-and-family-services-jamboree-heights-qld-australia-em000361"/>
<meta property="og:image" content="https://c240120.ssl.cf1.rackcdn.com/35b2ea2a-1994-11e5-8309-bc764e10fd03"/>
<meta property="og:description" content="Permanent, full time role based in Brisbane Amazing team and supportive Manager Five weeks annual leave, salary packaging on offer to increase take home pay ..."/>

<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="http://careers.cofc.com.au/Fn5iMJ/aboriginal-and-torres-strait-islander-child-family-case-worker-identified-child-youth-and-family-services-jamboree-heights-qld-australia-em000361"/>
<meta name="twitter:title" content="Aboriginal and Torres Strait Islander Child &amp; Family Case Worker (I..."/>
<meta name="twitter:description" content="Permanent, full time role based in Brisbane Amazing team and supportive Manager Five weeks annual leave, salary packaging on offer to increase take home pay ..."/>
<meta name="twitter:image" content="https://c240120.ssl.cf1.rackcdn.com/35b2ea2a-1994-11e5-8309-bc764e10fd03"/>

<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
	

<link rel="canonical" href="http://careers.cofc.com.au/Fn5iMJ/aboriginal-and-torres-strait-islander-child-family-case-worker-identified-child-youth-and-family-services-jamboree-heights-qld-australia-em000361"/>


<link rel="icon" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3-thumbnail"/>
<link rel="shortcut icon" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3-thumbnail"/>

<link rel="apple-touch-icon" sizes="152x152" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3"/>
<link rel="apple-touch-icon" sizes="144x144" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3"/>
<link rel="apple-touch-icon" sizes="120x120" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3"/>
<link rel="apple-touch-icon" sizes="114x114" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3"/>
<link rel="apple-touch-icon" sizes="76x76" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3"/>
<link rel="apple-touch-icon" sizes="72x72" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3"/>
<link rel="apple-touch-icon" sizes="57x57" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3"/>
<link rel="apple-touch-icon" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3"/>

<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3"/>
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3"/>
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3"/>
<link rel="apple-touch-icon-precomposed" href="https://c240120.ssl.cf1.rackcdn.com/e1224164-10e2-11e5-a15e-bc764e10cbe3"/>

  
<link href="/feeds/jobs.atom" rel="alternate" title="ATOM" type="application/atom+xml"/>





    
	<link rel="stylesheet" type="text/css" href="/resources/bootstrapCss-899dd4f67ea2c4c4bdbfc6436b9bf32b.css" />


    <!--[if IE 7]>
	  
	<link rel="stylesheet" type="text/css" href="/resources/bootstrapCssIe7-ecbc2010e3846fd0aa01dbdc9c203b4c.css" />

	<![endif]--> 
    
    <!--[if lt IE 9]>
      
	<script type="text/javascript" src="/resources/html5Js-40bd440d29b3a9371b0c63fec41ee64f.js"></script>

    <![endif]-->  
         <link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:400,300,700,900">   
    
	<link rel="stylesheet" type="text/css" href="/resources/commonCss-17388d91f24f9c089c32e16117c03710.css" />


<link href="/asset/bc3c21a5-4faa-11e5-a391-bc764e10cbe3/content/6/style.css" rel="stylesheet" type="text/css" media="screen"/>



<style type="text/css">
.content-scroll ul ul, 
.content-scroll ol ul {
  list-style-type: disc;
}

.content-scroll ol ol ul, 
.content-scroll ol ul ul, 
.content-scroll ul ol ul, 
.content-scroll ul ul ul {
  list-style-type: circle;
}

.content-scroll ol ol ul,ul,
.content-scroll ol ul ul,ul,
.content-scroll ul ol ul,ul,
.content-scroll ul ul ul ul {
  list-style-type: square;
}

.content-scroll ol ol ul,ol,
.content-scroll ol ul ul,ol,
.content-scroll ul ol ul,ol, 
.content-scroll ul ul ul ol {
  list-style-type: decimal;
}

.container.navigation{
    width:430px !important;
    float:right;
}
.pull-right.search-holder.search-nav{
    margin-top:17px;
}
.row-fluid-1{
}
.span12.center{
    margin-top:0px;
}
.logo-image-holder.pull-left img{
    width:250px !important;
}
.page-body-l-registereduser .container .row-fluid:nth-child(2){
    padding-top:10px !important;
}
.page-body-l-registereduser .container .row-fluid:nth-child(3){
    padding-top:10px !important;
}
.page-body-l-registereduser .container .row-fluid:nth-child(4){
    padding-top:10px !important;
}
.page-body-l-registereduser .container .row-fluid:nth-child(1){
    padding-top:30px !important;
}

.nav-pills > .active > a, .nav-pills > .active > a:hover, .nav-pills > .active > a:focus{
    background-color:white !important;
    color: #457490;
}
.site-title h1{
    float: left;
    font-size: 18px;
    padding-left: 20px;
    padding-top: 7px;
    color:#457490;
}
.masthead .nav > li > a:hover,.masthead .nav > li > a:focus{
    background-color:white !important;
}
.pull-right.search-holder.search-nav{
    font-size:16px;
    font-weight:300;
}
.footer .span12 .center{
    padding-top:0px !important;
}
.btn-primary:hover{
    background:#c4c4c2 !important;
}
.btn-large:hover{
    background:#c4c4c2 !important;
    cursor:pointer;
}
.span4 .search-holder{
    padding-top:20px;
}
.footer  strong{
    color: #2b4658;
    font-size: 16px !important;
    font-weight: 300 !important;
}
.footer strong:hover{
    color:black !important;
}
.nav-tabs > li > a, .nav-tabs > li > a > span{
    color:#2b4658 !important;
}
.icon-facebook-sign::before{
    color: #2b4658;
    content: "\f09a" !important;
}
.page-body-home .icon-circle::before{
    border: 2px solid #2b4658;
    color: white;
    height: 71px;
    width: 71px;
}
.icon-youtube-sign::before{
    color: #2b4658;
    content: "\f167" !important;
}
.icon-circle::before{
   border: 1px solid #2b4658;
   color: white;
   height: 30px; 
}
.icon-phone-sign::before{
     color: #2b4658;
     content:"\f095" !important;
}
.page-body-home .icon-facebook-sign.icon-light,.page-body-home .icon-youtube-sign.icon-light{
    margin-top:-10px;
}
.row-fluid.center{
    padding-top:0px;
}
.site-menu h1 {
    color: #457490;
    float: left;
    font-size: 18px;
    padding-left: 20px;
    padding-top: 7px;
}
</style>




<style type="text/css">
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:400,300,700,900">

body {
  font-family: Helvetica Neue, Helvetica, Arial, sans-serif, "Helvetica Neue", Helvetica, Arial, sans-serif;
  font-family:'Lato', sans-serif;
}
</style>



<style type="text/css">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</style>





<style type="text/css">
a:hover {
	color: #000000;
}
a {
	color: #000000;
}
.nav-tabs > li > a,
.nav-tabs > li > a > span {
  	color: #000000;
}
.mediafile-caption {
	color: #000000;
}
.pagination ul > li > a,
.pagination ul > li > span {
  	color: #000000;
}
.btn-group > .btn {
	color: #000000;
}
.link-color {
  	color: #000000;
}
</style>





<style type="text/css">
.btn-primary {
  background-color: #2b4658;
  border: #2b4658;
  background-image: -moz-linear-gradient(top, #2b4658, #2b4658);
  background-image: -webkit-gradient(linear, 0 0, 0 100%, from(#2b4658), to(#2b4658));
  background-image: -webkit-linear-gradient(top, #2b4658, #2b4658);
  background-image: -o-linear-gradient(top, #2b4658, #2b4658);
  background-image: linear-gradient(to bottom, #2b4658, #2b4658);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#2b4658', endColorstr='#2b4658', GradientType=0);
  *background-color: #2b4658;
}
.datepicker table tr td.today,
.datepicker table tr td.today:hover,
.datepicker table tr td.today.disabled,
.datepicker table tr td.today.disabled:hover,
.datepicker table tr td.active,
.datepicker table tr td.active:hover,
.datepicker table tr td.active.disabled,
.datepicker table tr td.active.disabled:hover,
.datepicker table tr td span.active,
.datepicker table tr td span.active:hover,
.datepicker table tr td span.active.disabled,
.datepicker table tr td span.active.disabled:hover,
.btn-primary:hover,
.btn-primary:active,
.btn-primary.active,
.btn-primary:focus {
  background-color: #2b4658;
  border: #2b4658;
  background-image: -moz-linear-gradient(top, #2b4658, #2b4658);
  background-image: -webkit-gradient(linear, 0 0, 0 100%, from(#2b4658), to(#2b4658));
  background-image: -webkit-linear-gradient(top, #2b4658, #2b4658);
  background-image: -o-linear-gradient(top, #2b4658, #2b4658);
  background-image: linear-gradient(to bottom, #2b4658, #2b4658);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#2b4658', endColorstr='#2b4658', GradientType=0);
  *background-color: #2b4658;
}
.btn-primary:active,
.btn-primary.active {
  background-color: #2b4658;
  border: #2b4658;
  background-image: -moz-linear-gradient(top, #2b4658, #2b4658);
  background-image: -webkit-gradient(linear, 0 0, 0 100%, from(#2b4658), to(#2b4658));
  background-image: -webkit-linear-gradient(top, #2b4658, #2b4658);
  background-image: -o-linear-gradient(top, #2b4658, #2b4658);
  background-image: linear-gradient(to bottom, #2b4658, #2b4658);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#2b4658', endColorstr='#2b4658', GradientType=0);
  *background-color: #2b4658;
}
.btn-primary.disabled,
.btn-primary[disabled],
.btn-primary.disabled:hover,
.btn-primary[disabled]:hover,
.btn-primary.disabled:active,
.btn-primary[disabled]:active,
.btn-primary.disabled:focus,
.btn-primary[disabled]:focus {
  background-color: #2b4658;
  border: #2b4658;
  background-image: -moz-linear-gradient(top, #2b4658, #2b4658);
  background-image: -webkit-gradient(linear, 0 0, 0 100%, from(#2b4658), to(#2b4658));
  background-image: -webkit-linear-gradient(top, #2b4658, #2b4658);
  background-image: -o-linear-gradient(top, #2b4658, #2b4658);
  background-image: linear-gradient(to bottom, #2b4658, #2b4658);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#2b4658', endColorstr='#2b4658', GradientType=0);
  *background-color: #2b4658;
}
.featurehover-profile,
.featurehover-profile:hover,
.featurehover-jobagents,
.featurehover-jobagents:hover,
.featurehover-alljobs,
.featurehover-alljobs:hover,
.featurehover-jobsbylocations,
.featurehover-jobsbycategories, 
.featurehover-jobsbycompanies, 
.featurehover-jobsbydivisions, 
.featurehover-appliedjobs,
.featurehover-savedjobs,
.featurehover-applicationsinprogress,
.featurehover-alljobs:hover,
.featurehover-jobsbylocations:hover,
.featurehover-jobsbycategories:hover,
.featurehover-jobsbycompanies:hover,
.featurehover-jobsbydivisions:hover,
.featurehover-appliedjobs:hover,
.featurehover-savedjobs:hover, 
.featurehover-applicationsinprogress:hover {
  background-color: #2b4658;
  border: #2b4658;
  background-image: -moz-linear-gradient(top, #2b4658, #2b4658);
  background-image: -webkit-gradient(linear, 0 0, 0 100%, from(#2b4658), to(#2b4658));
  background-image: -webkit-linear-gradient(top, #2b4658, #2b4658);
  background-image: -o-linear-gradient(top, #2b4658, #2b4658);
  background-image: linear-gradient(to bottom, #2b4658, #2b4658);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#2b4658', endColorstr='#2b4658', GradientType=0);
  *background-color: #2b4658;
  border-color: #2b4658;
}
</style>    











<style type="text/css">
body,
#content {
    color: #4e5665;
}
</style>







<style type="text/css">
.masonry-item {
	height: 70px;
}
.custom-icon { 
	max-height:76px;
	max-width:76px;
}
.custom-icon-holder {
	height:76px;
	width:76px;
}

@media  (min-width:1200px) { 
	.masonry-item {
		width: 140px;
		height: 140px;
		margin-left: 25px;
	}
	.custom-icon { 
		max-height:140px;
		max-width:140px;
	}
	.custom-icon-holder {
		height:140px;
		width:140px;
	}		
}
@media  (min-width:979px) and (max-width:1200px) { 
	.masonry-item {
		width: 140px;
		height: 140px;
		margin-left: 25px;
	}
	.custom-icon { 
		max-height:140px;
		max-width:140px;
	}
	.custom-icon-holder {
		height:140px;
		width:140px;
	}		
}
@media  (min-width:768px) and (max-width:978px) {
	.masonry-item {
		width: 140px;
		height: 140px;
		margin-left: 25px;
	}
	.custom-icon { 
		max-height:140px;
		max-width:140px;
	}
	.custom-icon-holder {
		height:140px;
		width:140px;
	}
}
</style>





<style type="text/css">
.alert-info {
background-color: #E7F2FA;
border-color: #E7F2FA;
color: #191819;
}
.custom-job-description ul {
margin-left: 20px;
}
p{
  margin-top: 7px;
  margin-bottom: 7px;
}
</style>


  </head>

  <body id="body" class="page-body-job-aboriginal-and-torres-strait-islander-child-family-case-worker-identified-child-youth-and-family-services-jamboree-heights-qld-australia-em000361 page-body-job">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=466225893395453";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	</script>  
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
   
    <div class="masthead">
       <div class="container">
      	 <div>
			
			<div class="logo-image-holder pull-left">
				<a href="/"><img src="https://c240120.ssl.cf1.rackcdn.com/7055b4fa-0f55-11e5-822a-bc764e10fd03"/></a>
			</div>
			
			
			<div class="site-title">
                    <a href="/"><h1>Positions vacant</h1></a>                
            </div>
            <!-- <div class="site-menu">
                    <a href="/l/registereduser/searchagents/9b8e4a1e-fab7-11e4-90ba-bc764e10fd03/d0e141a2-de2d-11eb-be83-42010a8a0ff4/false"><h1>Job alerts</h1></a>                
            </div> -->
         <div class="pull-right search-holder search-nav">
				<form class="form-search" action="/l/recruiting/jobsearchaction/9b8e4a1e-fab7-11e4-90ba-bc764e10fd03/d0e141a2-de2d-11eb-be83-42010a8a0ff4/false" method="get" style="margin-bottom:0;">
					
					
					<!-- <input type="text" class="input-xlarge search-query search-nav-input-button hide" value="" placeholder="Search jobs" name="term"/>
					<button class="btn btn-primary search-nav-input-button hide" type="submit">
			        	<i class="icon-search icon-white"></i>
			      	</button>-->
			      	<div class="search-nav-spacer"></div>
			      	
			      	
					
					
						
					
					
			      	
			      	
			      		
			      		<span class="custom-space"></span>
				      	<a href="/l/login/9b8e4a1e-fab7-11e4-90ba-bc764e10fd03/d0e141a2-de2d-11eb-be83-42010a8a0ff4/false?returnUrl=http://careers.cofc.com.au/job/aboriginal-and-torres-strait-islander-child-family-case-worker-identified-child-youth-and-family-services-jamboree-heights-qld-australia-em000361/e8659f4c-de17-11eb-be83-42010a8a0ff4?null"><i class="icon-signin"></i> Sign in</a>
				      	
			      	
				</form>	
			</div>
			<div class="container navigation">
	     <div class="row-fluid-1">
	      		<br/>
		        <ul class="nav nav-pills">
		        
				  	  
				   
				  
				   
																		
				  
				
				  
				
				  
							  
				  
					
						
						
							<li>
								
								
								<a href="/cofc-main-site" target="_blank">
								
							 Visit careers home</a></li>
						
					
				  
					
						
						
							<li>
								
								
								<a href="/visit_volunteers_home" target="_blank">
								
							 Visit volunteers home</a></li>
						
					
				  
				
				  
					
					<li><a href="/l/registereduser/searchagents/9b8e4a1e-fab7-11e4-90ba-bc764e10fd03/d0e141a2-de2d-11eb-be83-42010a8a0ff4/false">Job alerts</a></li>
					
				
				  
		        </ul>
	        </div>
  	</div>
			
			<div class="clearfix"></div>
		</div>
		</div>
     </div>
     
     

  	<div class="container">
    
    
	
	
	
      
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
	
	
	
	
	
		
	
	
	
	
	
		
	
	
	
		
	  
	
	  
	
	  
	
	  
	  
 	  <div class="row-fluid">
         <div class="span8 content">
         	<div class="row-fluid">
	         	<div class="span12">
		          		
					
					<h3 class="accent-color">Aboriginal and Torres Strait Islander Child &amp; Family Case Worker (Identified)</h3>
					
					
					
						<a class="accent-color1" href="/all-jobs?geoId=9af38f62-b15d-11eb-9a3a-42010a8a0004">
							Jamboree Heights QLD, Australia<br/>
						</a>
					
				</div>
			</div>
			<div class="clearfix"></div>
			<div class="custom-vspace"></div>
			
			<div class="row-fluid">
				
				
					<div class="span4">
												
				            	
							
								
									<a href="/l/login/9b8e4a1e-fab7-11e4-90ba-bc764e10fd03/d0e141a2-de2d-11eb-be83-42010a8a0ff4/false?applyId=e8659f4c-de17-11eb-be83-42010a8a0ff4&amp;apply=true&amp;returnUrl=%2Fl%2Frecruiting%2Fjobapplication%2Fe8659f4c-de17-11eb-be83-42010a8a0ff4%2Fd0e141a2-de2d-11eb-be83-42010a8a0ff4%2Ffalse%3Fstep%3D1" class="btn btn-primary btn-large btn-block" rel="nofollow">Apply</a>
								
								
													
						
						
					</div>
					
					<div class="span4">
						
						
							<a href="/l/login/9b8e4a1e-fab7-11e4-90ba-bc764e10fd03/d0e141a2-de2d-11eb-be83-42010a8a0ff4/false?returnUrl=/l/recruiting/savejob/e8659f4c-de17-11eb-be83-42010a8a0ff4/d0e141a2-de2d-11eb-be83-42010a8a0ff4/false" class="btn btn-large btn-block" rel="nofollow">Save</a>
									
		            </div>
		            
	           	
           	</div>
           	
           	<div class="clearfix"></div>
			<div class="custom-vspace"></div>
           	<div class="row-fluid">
	            
	            
           	</div>
           				
			<div class="row-fluid">
				<div class="span12">
					<div class="addthis_toolbox addthis_default_style addthis_32x32_style"> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_linkedin"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_xing"></a> <a class="addthis_button_sinaweibo"></a> <a class="addthis_button_viadeo"></a> <a class="addthis_button_tumblr"></a> <a class="addthis_button_pinterest_share"></a> <a class="addthis_button_stumbleupon"></a> <a class="addthis_button_reddit"></a> <a class="addthis_button_yammer"></a> <a class="addthis_button_email"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fa2d19c2ad8bd03" async="async"></script>
				</div>
			</div>
           	
           	<div class="clearfix"></div>
			<br/>
           	
           	
           		
				           	
				<div><ul><li>Permanent, full time role based in Brisbane</li><li>Amazing team and supportive Manager</li><li>Five weeks annual leave, salary packaging on offer to increase take home pay</li></ul><P style="text-align: center;"><span style="font-size: 12pt;"><strong>Churches of Christ in Queensland,&nbsp;Children, Youth and Families, Intensive Family Support, Brisbane</strong></span></p><p style="text-align: center;"><span style="font-size: 12pt;"><strong>Aboriginal and Torres Strait Islander Child and Family&nbsp;Case Worker - Identified</strong></span></p><p style="text-align: center;"><span style="font-size: 12pt;"><strong>Permanent, full-time opportunity</strong></span></p><p><span style="font-size: 12pt;">&nbsp;</span></p><p><span style="font-size: 8pt;"><strong>About the role</strong></span></p><p>Early intervention for at risk families is a critical component of child safety measures. As a case worker in this framework, you will be engaging with families referred to Churches of Christ Care Intensive Family Support services, providing them with direct, in-home support services.&nbsp;&nbsp;&nbsp;</p><p>The&nbsp;team uses assessments, short-term practical interventions and therapeutic approaches&nbsp;to support families to access services.</p><p>You will also be undertaking risk and needs assessments and providing advice and facilitating referrals. Ideally, you will have had experience in developing collaborative case plans and working with families and key stakeholders.</p><p>You will be required to be flexible in your hours to accommodate client needs and you will be part of an 'on-call' roster. You will be based at Jamboree Heights for this role with regular travel within the Moreton region (Brisbane South and South West catchment).</p><p><strong>About you</strong></p><p>You must be of Aboriginal or Torres Strait Islander identity to apply for this position.</p><p>You are passionate about the welfare of children and supporting families to build capacity for keeping children safe and achieving the absolute best outcomes for them.</p><p>With an empathetic nature you are compassionate toward vulnerable individuals. You are approachable, and a good problem solver who can think quickly on your feet to make sound decisions.&nbsp;&nbsp;</p><p>With effective communication skills, you are capable of liaising comfortably with a range of internal and external stakeholders.&nbsp;</p><p>To be suitable for this position, your qualifications for the role will consist of:</p><ul><li>A qualification in child and family welfare, social work, psychology, social sciences or a related discipline;</li><li>Demonstrated knowledge of and experience working with children and families exhibiting complex and multiple support needs;</li><li>Demonstrated ability to engage effectively and sensitively with Aboriginal and Torres Strait Islander people.</li></ul><p>You will also require a current National Police Check (or the ability to obtain), a Working with Children (Blue Card) check (or ability to obtain) and a minimum of a provisional 2 (Green P) drivers license.</p><p>A good understanding of child development and trauma theory, to inform assessment and decision making and child and family assessment experience is desirable.</p><p>Importantly, you will be someone who closely aligns with our organisational values of: <em>Unconditional Love, Continual Innovation, Mutual Trust and Wise Stewardship.</em></p><p><strong>Who we are</strong></p><p>We offer over 200 services in more than 100 communities,&nbsp;positively impacting&nbsp;around 45,000 lives each year. Our care services range from children, youth and family services, early intervention and protection, affordable housing, and seniors and support living, making us one of Australia's largest, most diverse not-for-profit organisations.</p><p>We provide a range of services to children, youth and families ranging from foster and kinship care to residential and supported independent living services. We provide support for more than 2,800 children, young people and families each year. Over 800 dedicated foster and kinship carers help us provide a vital safety net for these young people.&nbsp;</p><p><strong>Imagine working for us</strong></p><p>Our values encourage us to be accepting of differences and embrace all. Our size and variety offers you real choice and opportunities to grow your career. You'll also find we offer a family friendly work culture.</p><p>Remuneration packages come complete with salary-packaging benefits that can increase your take-home pay along with a generous five weeks of annual leave and the ability to purchase more (for eligible employees). Most importantly, you will help us&nbsp;to positively impact&nbsp;the lives of thousands of vulnerable Australians. Just imagine that.&nbsp;&nbsp;</p><p><strong>To apply</strong></p><p>Please apply with a cover letter and resume below or on our Careers site at www.imagineyourcareer.com.au.</p><p>For further information, please contact Fungisai Tabengwa on 0403 088 471.</p><p style="text-align: center;"><em>We actively encourage and invite applications from Aboriginal and Torres Strait Islander people for all our positions.</em>&nbsp;&nbsp;</p><p style="text-align: center;"><strong>Applications close: Thursday 22 July 2021</strong></p><br /><a href='https://cofcqld.turborecruit.com.au/job/DownloadDoc.cfm?fileName=Aboriginal%20%20Torres%20Strait%20Islander%20Child%20%20Family%20Support%20Worker%20%2D%20Identified%20%28CYF%5FCommunities%291%2Epdf'>Aboriginal  Torres Strait Islander Child  Family Support Worker - Identified (CYF_Communities)1.pdf</a><br /><br /></div>						
								
				<br/>
				
				
				<p>
				<strong>Type:</strong>
				Permanent
				</p>
				
				
				
				
			    <p>
			    <strong>Category:</strong> Child ; Youth and Family Services
				</p>
				
				
				
											
											
				
				
				<p class="job-referenceid">
				<strong>Reference ID:</strong>
				EM000361
				</p>
				
				
				<p>
				<strong>Date Posted:</strong>
				06/07/2021
				</p>
				
				
				
				
				
			
		</div>
		

<div class="span4">
	<div class="search-holder">
		<form class="form-search" action="/l/recruiting/jobsearchaction/9b8e4a1e-fab7-11e4-90ba-bc764e10fd03/d0e141a2-de2d-11eb-be83-42010a8a0ff4/false" method="get">
			<input type="hidden" name="measurementSystem" value="SI"/>
			<input type="text" class="input-block-level search-query" value="" placeholder="Search jobs" name="term"/>
			
			
			<div class="custom-vspace"></div>   
            <select class="input-block-level" id="tags" name="tags" current="" campaignId=9b8e4a1e-fab7-11e4-90ba-bc764e10fd03>
                <option value="">All categories</option>
            </select>
            	
            
			
			<div class="custom-vspace"></div>   
            <select class="input-block-level" id="jobTypes" name="jobTypes" current="" campaignId=9b8e4a1e-fab7-11e4-90ba-bc764e10fd03>
                <option value="">All job types</option>
            </select>
            				
			
			<div class="custom-vspace"></div>	
			<select class="input-block-level" current="" id="locations" name="locations" campaignId=9b8e4a1e-fab7-11e4-90ba-bc764e10fd03>    
				<option value="">All locations</option>
			</select/>
			
			<div class="custom-vspace"></div>
			<div class="center"><strong>OR</strong></div>
			<div class="custom-vspace"></div>
	        <input type="text" class="input-block-level" value="" placeholder="Postal Code" id="postalCode" name="postalCode"/>
	        
	        <div class="custom-vspace"></div>            
	        <select class="input-block-level" id="distance" name="distance" current="">
	        	<option value="1000000">Any distance</option>
	            <option value="10">10 Kilometers</option>
	            <option value="25">25 Kilometers</option>
	            <option value="50">50 Kilometers</option>
	            <option value="100">100 Kilometers</option>
	            <option value="250">250 Kilometers</option>
			</select>	
			
			<div class="custom-vspace"></div>
			<button class="btn btn-primary btn-block btn-large" type="submit">
				<i class="icon-search icon-white"></i>
			</button>

			<div class="clearfix"></div>  
		</form>			
	</div>

	<div class="content">
		<p><strong>Recommended jobs</strong></p>
		<ul class="nav nav-tabs nav-stacked">				
		
		  <li>
		  	
		  	
		  	<a href="/job/assessment-and-intervention-case-worker-child-youth-and-family-services-mackay-qld-australia-tp000005/7e1fbb3a-d7c5-11eb-be83-42010a8a0ff4"> 
		  	
		  		<span>Assessment and Intervention Case Worker</span>
		  		
		  			<div>
					Mackay QLD, Australia<br/>
					</div>
				
		  	</a>
		  </li>														
		
		  <li>
		  	
		  	
		  	<a href="/job/case-worker-child-youth-and-family-services-springwood-qld-australia-tp000006/4f99f886-dd1e-11eb-be83-42010a8a0ff4"> 
		  	
		  		<span>Case Worker</span>
		  		
		  			<div>
					Springwood QLD, Australia<br/>
					</div>
				
		  	</a>
		  </li>														
		
		  <li>
		  	
		  	
		  	<a href="/job/case-worker-child-youth-and-family-services-cairns-qld-australia-tp000003/f52689e8-d4b3-11eb-be83-42010a8a0ff4"> 
		  	
		  		<span>Case Worker</span>
		  		
		  			<div>
					Cairns QLD, Australia<br/>
					</div>
				
		  	</a>
		  </li>														
		
		  <li>
		  	
		  	
		  	<a href="/job/youth-worker-intensive-support-service-child-youth-and-family-services-mount-isa-qld-australia-lc000251/2b86a8b0-af93-11ea-8461-42010a8a0fd9"> 
		  	
		  		<span> Youth Worker - Intensive support service</span>
		  		
		  			<div>
					Mount Isa QLD, Australia<br/>
					</div>
				
		  	</a>
		  </li>														
		
		  <li>
		  	
		  	
		  	<a href="/job/youth-worker-child-youth-and-family-services-ipswich-qld-australia-tp000004/b4d093d2-d7b6-11eb-b8c8-42010a8a0004"> 
		  	
		  		<span>Youth Worker</span>
		  		
		  			<div>
					Ipswich QLD, Australia<br/>
					</div>
				
		  	</a>
		  </li>														
		
		  <li>
		  	
		  	
		  	<a href="/job/youth-worker-child-youth-and-family-services-mackay-qld-australia-rs000027/996377d2-cfcd-11eb-b49c-42010a8a0030"> 
		  	
		  		<span>Youth Worker </span>
		  		
		  			<div>
					Mackay QLD, Australia<br/>
					</div>
				
		  	</a>
		  </li>														
		
		  <li>
		  	
		  	
		  	<a href="/job/fostering-team-leader-child-youth-and-family-services-mount-isa-qld-australia-kc000001/5268d9fc-3524-11eb-84d8-42010a8a0004"> 
		  	
		  		<span>Fostering Team Leader</span>
		  		
		  			<div>
					Mount Isa QLD, Australia<br/>
					</div>
				
		  	</a>
		  </li>														
		
		  <li>
		  	
		  	
		  	<a href="/job/domestic-and-family-violence-practitioner-child-youth-and-family-services-jamboree-heights-qld-australia-tp000002/f28be58e-d4ac-11eb-9a9c-42010a8a0038"> 
		  	
		  		<span>Domestic and Family Violence Practitioner</span>
		  		
		  			<div>
					Jamboree Heights QLD, Australia<br/>
					</div>
				
		  	</a>
		  </li>														
		
		  <li>
		  	
		  	
		  	<a href="/job/residential-case-manager-child-youth-and-family-services-bundamba-qld-australia-rs000029/1dface33-d24e-11eb-869c-42010a8a0038"> 
		  	
		  		<span>Residential Case Manager</span>
		  		
		  			<div>
					Bundamba QLD, Australia<br/>
					</div>
				
		  	</a>
		  </li>														
		
		  <li>
		  	
		  	
		  	<a href="/job/residential-case-manager-child-youth-and-family-services-forest-lake-qld-australia-tp000007/5860db92-dd40-11eb-b8c8-42010a8a0004"> 
		  	
		  		<span>Residential Case Manager</span>
		  		
		  			<div>
					Forest Lake QLD, Australia<br/>
					</div>
				
		  	</a>
		  </li>														
		
		  <li>
		  	
		  	
		  	<a href="/job/youth-workers-residential-child-youth-and-family-services-mount-isa-qld-australia-lc000275/5e0edd5c-e74a-11ea-850e-42010a8a0ff7"> 
		  	
		  		<span>Youth Workers ~ Residential</span>
		  		
		  			<div>
					Mount Isa QLD, Australia<br/>
					</div>
				
		  	</a>
		  </li>														
		
		  <li>
		  	
		  	
		  	<a href="/job/registered-nurse-residential-aged-care-cardwell-qld-australia-am000692/0cbb466a-cfd7-11eb-a4d7-42010a8a0004"> 
		  	
		  		<span>Registered Nurse</span>
		  		
		  			<div>
					Cardwell QLD, Australia<br/>
					</div>
				
		  	</a>
		  </li>														
		
		  <li>
		  	
		  	
		  	<a href="/job/home-care-worker-home-care-ipswich-qld-australia-am000697/474f1b4f-d2f1-11eb-a4d7-42010a8a0004"> 
		  	
		  		<span>Home Care Worker</span>
		  		
		  			<div>
					Ipswich QLD, Australia<br/>
					</div>
				
		  	</a>
		  </li>														
		
		  <li>
		  	
		  	
		  	<a href="/job/administration-officer-mount-isa-child-youth-and-family-services-mount-isa-qld-australia-rs000023/c4fdc1c3-cc95-11eb-8300-42010a8a0ff4"> 
		  	
		  		<span>Administration Officer - Mount Isa</span>
		  		
		  			<div>
					Mount Isa QLD, Australia<br/>
					</div>
				
		  	</a>
		  </li>														
		
		  <li>
		  	
		  	
		  	<a href="/job/environmental-service-worker-cleaning-and-food-services-residential-aged-care-little-mountain-qld-australia-am000690/b714d4ab-cfc3-11eb-8300-42010a8a0ff4"> 
		  	
		  		<span>Environmental Service Worker (Cleaning and Food Services)</span>
		  		
		  			<div>
					Little Mountain QLD, Australia<br/>
					</div>
				
		  	</a>
		  </li>														
		
		</ul>
	</div>
</div>

<div class="sidenav hide"></div>
	  </div>				
	
	  
	
	
	  
	
	
	
	  
	
	
	
	 
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		
	
	
		
	
	  
	   
	   
	   
		 
		
	    
		
		  
	
		  
		
		 	
		
		
	  
			
	  
		
		
		
		
		
	
			
		
		
		
		
		
		
		
		
		
		
		
			
	  
	  
	  
	  

	  
		
	  
		
	
	  
	  	
	
	  
	  
	 	
	 
	
	
		
	  	   	   	        
      <div class="footer">
      	 <br/>
	 	 <div class="row-fluid">
	        <div class="span12 center">
	       	
	       		<strong>© Churches of Christ in Queensland 2021</strong>
	       		<span class="custom-space"></span>
	       	
        	
        	
        		<a href="http://www.cofc.com.au/legal-and-privacy" target="_blank"><strong><i class="icon-lock"></i> Privacy Policy</strong></a>
        		<span class="custom-space"></span>
        	
	       	
        		<a href="/switchmode?mobile=true&amp;returnUrl=%68%74%74%70%3A%2F%2F%63%61%72%65%65%72%73%2E%63%6F%66%63%2E%63%6F%6D%2E%61%75%2F%6A%6F%62%2F%61%62%6F%72%69%67%69%6E%61%6C%2D%61%6E%64%2D%74%6F%72%72%65%73%2D%73%74%72%61%69%74%2D%69%73%6C%61%6E%64%65%72%2D%63%68%69%6C%64%2D%66%61%6D%69%6C%79%2D%63%61%73%65%2D%77%6F%72%6B%65%72%2D%69%64%65%6E%74%69%66%69%65%64%2D%63%68%69%6C%64%2D%79%6F%75%74%68%2D%61%6E%64%2D%66%61%6D%69%6C%79%2D%73%65%72%76%69%63%65%73%2D%6A%61%6D%62%6F%72%65%65%2D%68%65%69%67%68%74%73%2D%71%6C%64%2D%61%75%73%74%72%61%6C%69%61%2D%65%6D%30%30%30%33%36%31%2F%65%38%36%35%39%66%34%63%2D%64%65%31%37%2D%31%31%65%62%2D%62%65%38%33%2D%34%32%30%31%30%61%38%61%30%66%66%34%3F%6E%75%6C%6C"><strong><i class="icon-exchange"></i> Switch to Mobile View</strong></a>
        		<span class="custom-space"></span>
	       	
	       	
	       	
	       	
	         
	         	
	            <span class="center contact-widget">            
	            	   
	                
		                
	                              	   	
	                
	                
	            		
	                	<a href="tel:1300 595 942">
							<span class="icon-stack icon-2x snaphop-red accent-color">
								<i class="icon-circle icon-stack-base"></i>
								<i class="icon-phone-sign icon-light"></i>
							</span>
	                   	</a>
	                   	 
                   	                  		
                   				
                   		<a href="https://www.facebook.com/cofcqld" target="_blank">
							<span class="icon-stack icon-2x facebook-color accent-color">
							  <i class="icon-circle icon-stack-base"></i>
							  <i class="icon-facebook-sign icon-light"></i>
							</span>
                   		</a>
                   	
                   	
                   	
                   	   
                   	
                   				
                   		<a href="https://www.youtube.com/user/COCQMarketing" target="_blank">
							<span class="icon-stack icon-2x youtube-color accent-color">
							  <i class="icon-circle icon-stack-base"></i>
							  <i class="icon-youtube-sign icon-light"></i>
							</span>
                   		</a>
                   	
                   	
                   	
                   	
                   	
                   	
                   		
                   	    
                   	
						  
                   	
				</span>
            	
             
	       		       	
	        
	       	</div>
	     </div>
      </div>
    </div>

    
	<script type="text/javascript" src="/resources/bootstrapJs-d41d8cd98f00b204e9800998ecf8427e.js"></script>

    
    
	<script type="text/javascript" src="/resources/jqueryV17Js-b8d64d0bc142b3f670cc0611b0aebcae.js"></script>

    
    
     <script>
        jQuery(window).load(function(){
            jQuery('.icon-paste').parents('.masonry-item').addClass('paste');
            jQuery('.icon-laptop').parents('.masonry-item').addClass('laptop'); 
            
            $('.paste .text').text('Upload Cover Letter');
            $('.laptop .text').text('Upload Resume');
            
            $('.paste .center:nth-child(1)').addClass('pst-center');
            
            $('.paste .pst-center').html('<i class="icon-laptop"></i>');
            
            $(".paste a").removeAttr("href");
            
            $(".masonry-item.masonry-brick.paste").remove();
            
            $('#uploadCredentialtwo .text').text('Upload Cover Letter');
            
            
            if($(body).hasClass('page-resume-two')){
             
                $('select#category option[value="COVERLETTER"]').attr('selected','selected');
            }
            
            if($('#fileCredentialForm').hasClass('two-part')){
              
                $('select#category option[value="COVERLETTER"]').attr('selected','selected');
            }
        });
    </script>
    
    




<script>
    $("option[value='QUALIFICATION']").addClass('activew');
$("option[value='WORKAUTHORIZATION']").addClass('activew');
$("option[value='OTHER']").addClass('activew');
$(".activew").remove();

</script>







	<script type="text/javascript" src="/resources/jqueryJs-b8d64d0bc142b3f670cc0611b0aebcae.js"></script>

<script type="text/javascript" src="/translation/asset/e36e23b3-fab8-11e4-90ba-bc764e10fd03/f1426d105ff5685fb184a4ca50ce3b90/translation.js"></script>

<script>
var addToHomeConfig = {
	message:'en_gb'
};
</script>


<script>
var addthis_config = {
	ui_language: 'en' 
};
</script>


	<script type="text/javascript" src="/resources/commonJsV3-17381d31f6cb0f4f6495b2345587ff91.js"></script>

  
<script src="/static/js/gears_init.js"></script>
<script src="/static/js/geo.js?id=1"></script>
<!--<script src="/asset/bc3c48b6-4faa-11e5-a391-bc764e10cbe3/content/0/script.js"></script> -->




<script>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</script>




    
    <script>
    $(document).ready(function() {        
    	if ($('.sidenav').length>0){
    		$('.search-nav-spacer').show();
    	}else{
    	    $('.search-nav-input-button').show();
    	}		
    });    
    </script>
  
	
		
		<script>
		;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[];p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)};p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://d3a4a2227c91d4e8c60f-630e6f8e806dd88b9f681f0b0670601f.ssl.cf2.rackcdn.com/sp-2_6_1.js","snowplow"));window.snowplow('newTracker','cf','www.snaphop-analytics.com',{appId:'9b8e4a1e-fab7-11e4-90ba-bc764e10fd03',cookieDomain:''});window.snowplow('setUserId','d0e141a2-de2d-11eb-be83-42010a8a0ff4');window.snowplow('setCustomUrl','http://careers.cofc.com.au/Fn5iMJ/aboriginal-and-torres-strait-islander-child-family-case-worker-identified-child-youth-and-family-services-jamboree-heights-qld-australia-em000361');window.snowplow('enableActivityTracking',10,10);window.snowplow('trackPageView',null,[{"schema":"iglu:com.recruitinghop/recruitinghop_context/jsonschema/1-0-0","data":{"jobId":"e8659f4c-de17-11eb-be83-42010a8a0ff4","jobName":"Aboriginal and Torres Strait Islander Child & Family Case Worker (Identified)","jobSiteId":"9b8e4a1e-fab7-11e4-90ba-bc764e10fd03","jobAuxId":"486622","jobRefId":"EM000361","jobType":"PERMANENT","jobAvailableOn":1625547960000,"jobExpiresOn":1626963000000,"jobTimeZone":"Australia/Brisbane","jobCountry":"Jamboree Heights QLD, Australia","jobState":"Jamboree Heights QLD, Australia","jobCity":"Jamboree Heights QLD, Australia","jobLatitude":-27.5563606,"jobLongitude":152.9332107,"jobCategories":["Child ; Youth and Family Services"],"jobRecruiterEmail":"","pageId":"e8659f4c-de17-11eb-be83-42010a8a0ff4","pageType":"JOBPAGE","pageAuthor":"","behavior":"VISITED_JOB_PAGE","behaviorTrackingId":"d0f7fe80-de2d-11eb-be83-42010a8a0ff4","originalTrackingType":"WEB_LINK"}}]);
		</script>
	  	
	  	
	  	
  	
  	
  </body>
  <script src="https://pixel.roymorgan.com/stats_v2/Tress.php?u=xmxa0pgxlx&ca=20001734&a=mj385hgz&cb=%%CACHBUSTER%%" type="text/javascript"></script>
  
</html>